Thursday, September 29, 2005

Finally some progress!

I'm excited because I finally made some progress on my Tivoli!!!

I had huge gaps at the armholes, though.

I picked up an extra stitch as directed, but that didn't seem to do anything for me. I'm not sure what I missed...any clues? More photos on
my blog.


Blogger Mintyfresh said...

Did you knit the extra stitches together with the edge ones? I knit one from the body together with one from the caston, and it definitely took care of the hole.

Looks like you did a perfectly good job of filling it in, though--no one's going to be inspecting your armpit once you've got it on!

5:02 AM  
Blogger caitlyn said...

Hi Minty,
You know, I did knit an extra stitch with the edge one, but now I'm thinking that I did it wrong. I picked up a stitch from somewhere nearby on the body and knit it with the edge stitch, instead of knitting the edge stitch with one directly from the body. Oh well. =)
Let's hope no one will ever try to inspect my armpit!!! LOL

7:51 AM  
Blogger Elspeth said...

It looks great! I like the color. I have big holes where I cast on too. What cast on did you do? (Not that I think it matters.) I figure I'l do some sewing when I'm finally done.

2:10 PM  
Blogger caitlyn said...

I *think* I did the knitted cast-on in purl. I turned the needles around so that the wrong side was facing me, and then I purled new stitches onto the needles.

12:34 AM  
Blogger Elspeth said...

I did the I-cord cast on since I just learned it for the Silk Corset. It worked okay, but again the big holes at the beginning of the cast on.

10:11 AM  

Post a Comment

<< Home